Der erste Tag

Hauptkategorie: 8-Bitter
Erstellt: 23 Oktober 2011
Zugriffe: 1758

Das Teil ist ganz schön schwer, wenn ich mich recht erinnere, gute 30 kg. Aber trotdem: Schnell aus dem Keller geholt und angesteckt. Hey, da ist ja sogar noch eine (Boot-) Diskette drin. Sicherheitshalber lassen wir erst mal das Diskettenlaufwerk auf.

Dann: Strom an. Das übliche Aufblitzen der beiden Disketten-LEDs erscheint, dann ist Ruhe. Kein Huiii-KrrKrr der Laufwerke, kein Brummm des Lüfters - nix.

Das kann ja nur die Sicherung sein. Also schnell aufschrauben - kaputt. 2,5A träge habe ich gerade nicht im Schrank, aber vielleicht helfen ja auch 6A träge...

Ja, sie helfen bedingt: Das Licht im Raum wird etwas dunkler, leichtes Trafo-Brummen, gerade mal der Lüfter tut was .

Also schnell wieder ausschalten und erst mal die Kiste aufschrauben (vielleicht kann man ja was sehen); aber das ist wie bei einem defekten Automotor: Da schaut man auch hinein und sieht: Nichts. Wir können abziehen vom Netzteil, was wir wollen, der Kurzschluss bleibt. Zum Glück fetzt die 6A-Sicherung nicht jedesmal weg ;-).

Also bleibt nur: Das Netzteil selbst ist defekt.

Wieder in den Keller: Wo, verdammt noch mal, war die Doku? In der Kiste, in der die meiste Panasonic-Doku zu finden ist, liegt leider kein Service-Manual. Nachfragen bei Panasonic, Schaltplan.de und diversen Händlern bringt in den nächsten Wochen gar nichts. Erst meine Suchmeldung in einem 8-Bit-Forum brachte Erfolg: Georg, ein netter 8-Bitter, hatte eine sehr ähnliche Maschine und stellte deren Doku Marc und mir zur Verfügung.